查看完整版本: 噬神者:爆裂 God Eater Burst 存檔繼承
頁: [1]

風行無阻 發表於 2010-10-29 09:44 PM

噬神者:爆裂 God Eater Burst 存檔繼承

我最近要開始玩噬神者:爆裂

裡面有個選項是可以繼承噬神者:神機解放的存檔

可是我按了之後

它顯示檔案損毀

但是回到噬神者1存檔是能用的

誰了救救我

重破很辛苦耶!!!!!{:1_newcry:}<div></div>

zen50015 發表於 2010-10-29 10:59 PM

你有改機嗎?

你是不是用普羅米修斯的自製韌體?

liang330871 發表於 2010-10-30 03:11 AM

顆顆顆顆顆
重破吧!!孩子!!
神也救不了你=口="

jackylaiaa 發表於 2010-10-30 05:39 AM

本帖最後由 jackylaiaa 於 2010-11-3 10:48 PM 編輯

我說~樓上的~回文也回點有意義的吧

先將版本更新至最新 promicious-2

之候用最新版 iso_tool 1.81 打 ME631 的普羅米補丁 進噬神者的ISO

這樣就不會有存檔損壞的問題了

風行無阻 發表於 2010-10-30 06:56 PM

我的事D3的
升成P2就OK了嗎
我有去爬過文
有人升P2還是不能用

zen50015 發表於 2010-10-30 07:53 PM

回復 5# 風行無阻

不要被笨蛋騙了  孩子

從6.00~6.20開始,Sony加入了個新函數sceMemUserForUser_35669D4C。
這個函數設定遊戲的編譯時SDK版本號。由於新的6.00~6.20遊戲有使用這個函數,
所以GEN把原來的sceMemUserForUser_7591C7DB(也就是sceKernelSetCompiledSdkVersion)函數的NID名字改成sceMemUserForUser_35669D4C,這樣5.50 GEN-D3才支援了新遊戲。

但是這樣帶來了個問題:老的遊戲(1.00~3.60)調用sceKernelSetCompiledSdkVersion,
這時此函數已經人去樓空。由於sceKernelSetCompiledSdkVersion函數要對存檔key seed進行一些初始化,丟失了這個函數後初始化的key就發生了變化,從而老遊戲們的存檔就無法讀取了。

在6.30開始,Sony又加入了個新函數sceMemUserForUser_1B4217BC。
已經有一些6.30遊戲如戰神,GEB試玩版,龍珠等開始在使用這個新函數了。
我要問的是在6.20 GEN中GEN是不是又要準備拋棄6.00~6.20的老遊戲存檔來支持6.30了呢?

5.00/5.50 Prometheus-3將完美解決存檔問題。讓大家自由的從OFW和CFW之間交換存檔。
當然了,那些由5.50 GEN-D3創建的存檔除外。因為它們的存檔KEY seed本身就是錯誤的。

以上轉載自  猴子來襲 http://psper.tw/post/955/

不要聽笨蛋叫你重破
就算重破也一樣...<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div>

風行無阻 發表於 2010-10-30 11:19 PM

回復 6# zen50015


    有點難懂的說= =
大概知道是怎樣了

還是謝謝了!!!

cs49413 發表於 2010-11-1 07:43 PM

6樓的大大謝謝你我試看看希望可以成功

a2335177 發表於 2010-11-1 08:32 PM

純黨很麻煩
要放入1的光碟再放回2的
才能純黨部然不行完

rabbit74222 發表於 2010-11-2 02:19 AM

結論很簡單
只要gen D的存檔
在以後出的遊戲是全部不能繼承的

ASDF10104010 發表於 2010-11-2 06:06 PM

我太笨了不知道怎用只好慢慢破拉(目前破道難度4)

kaizer77 發表於 2010-11-6 03:15 PM

SED這個自製程式...是可以修復的....(在下試驗過了...

之前用503-GENC玩噬神...跳到P2後卻說存檔損毀~

後來用這個自製程式就OK了~恢復回來了!

ahsengdede 發表於 2010-11-6 10:04 PM

謝謝~分享~支持~一下~~

az091128 發表於 2010-11-7 03:52 PM

是呀,我個fd都不能繼承,可能真係版本或未完全破解既問題

xj6jp6cl4 發表於 2010-11-12 12:22 PM

其實只要用ISO TOOL的普羅米修斯去PATCH一下就行了說~
頁: [1]