查看完整版本: [已解決]win7 & emule 問題
頁: [1]

a192455631g 發表於 2010-8-23 12:46 PM

[已解決]win7 & emule 問題

本帖最後由 a192455631g 於 2010-8-25 01:10 AM 編輯

最近重灌了電腦
系統為WIN7
不過emule缺出了問題,上傳都變為0,下載卻沒問題
KAD方面都狀態都是動作中->停止中 無限循環
ED2K都一直有在連線中,ID也一直是高ID
有用防毒軟體 eset smart security 4
防火牆我都關掉了,有用IP分享器(ASUS-RX3041)
選項裡面的測試連接埠都為
"TCP 測試失敗! UDP 測試將不會被執行. "

不知道有人能否幫忙解決問題
已經弄了2天了...<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div><div></div>

carter513 發表於 2010-8-23 06:15 PM

回復 1# a192455631g

想問一下你之前也是使用IP分享器 + eMule嗎??

因為一般來說分享器如果沒有設定過

eMule是連不出去的  才會出現"TCP 測試失敗! UDP 測試將不會被執行. "這種情形

建議你先Google"IP分享器 emule ASUS-RX3041"  先看一下別人是怎麼設定的

a192455631g 發表於 2010-8-23 06:55 PM

本帖最後由 a192455631g 於 2010-8-23 06:59 PM 編輯

之前我是XP+IP分享器 + eMule
因為我抓都是抓滿冷門的東西
下載自然不高
不過我上傳設置50
在XP的時候只要一開EMULE幾乎是瞬間就上傳50在跑
換WIN7的前2天也是正常在跑,後來才變成上傳0的
這期間沒裝任何東西

我測試過其他P2P軟體
迅雷可以正常下載,SHARE則是連上節點後過個近1分鐘又斷掉
不過迅雷那種吸血軟體不太想用...
估狗過了...幾乎都是拿到高ID的方式- -

PS:EMULE我發現有上傳了,不過是我在下載對方的檔案的時候,他才會下載我分享的檔案(就是2個人互傳)
     然後我看EMULE排隊區都是空的(以前幾乎都滿滿的- -)...<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div>

a192455631g 發表於 2010-8-23 09:41 PM

和朋友做了測試...現在主要的問題是外面的人連不進我的EMULE...
不過我可以連出去下載...
有類似問題的麻煩解答一下@@"

linxsis 發表於 2010-8-23 10:05 PM

有連到emule server 例如eDonkeyServer No2嗎?
emule版本號碼是?
試試匯入別人的server.met

a192455631g 發表於 2010-8-23 10:44 PM

終於弄好了
最後是因為NOD32的防火牆沒弄好
感謝各位的回應

LION-tsa 發表於 2010-8-24 08:19 AM

回復 6# a192455631g
提醒您,己解決的問題,
請您在原發帖的主題最前方加註"[已解決]"字樣。
PS.請勿用[以解決]這三個字。
頁: [1]