查看完整版本: 我的首頁“疑似”被綁架...[以解決]
頁: [1] 2

lin4637lin4637 發表於 2010-7-31 11:17 AM

我的首頁“疑似”被綁架...[以解決]

本帖最後由 lin4637lin4637 於 2010-9-7 04:32 PM 編輯

我是用IE8,首頁設GOOGLE。

後來,只要我開IE8就會是一個叫做“網址大全”的網站



一開始我認為是首頁綁架,照著網路上說得去登錄檔改了、也抓了首頁綁架的修復程式,不過,在登錄檔中我的首頁依然是google

然後我就懷疑了。我打開IE8,跳轉到依莉,用GOOGLE工具列去搜尋,結果又跳到了“網址大全”...


所以,好像是有關GOOGLE的連結全部都連過去了...請問,有解決的方法嗎?

我另外一個GOOGLE瀏覽器倒是運作正常,GOOGLE首頁、搜尋都連得上......<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div><div></div>

道奇兔 發表於 2010-7-31 11:54 AM

恩~標準的網頁綁架 可以在登錄檔搜尋www.46.com試試看  網路上有很多方法都失效了
(目前用Chrome 還沒被綁架過) 不過會綁架首頁.通常都是安裝程式時.你默認讓他更改
版主想想你安裝什麼程式後出現的

lin4637lin4637 發表於 2010-7-31 04:45 PM

說來慚愧,我忘記自己裝過些什麼程式了..

現在的問題癥結有以下幾點,希望有幫助
1.原首頁為gogle,現被改成http://www.46.com/1/index90.htm?cn(建議不要點...怕會步上跟我一樣的遭遇)

2.網際網路選項中的首頁網址為http://www.yy131.com/?k  不管改成google或yahoo都會自動變回http://www.yy131.com/?k

3.在網址列打上www.google.com.tw會跳成http://www.46.com/1/index90.htm?cn,打上www.yahoo.com.tw則正常

4.登錄檔搜尋www.46.com無結果...



現在小弟想的辦法是卸載IE8,然後用CCleaner清理登錄檔(卸載的程式的登錄黨應該會被搜出、刪除吧?)   然後再重裝一次

但是現在
1.我不知道如何卸除IE8
2.網路上沒有WIN7的版本...是用VISTA的嗎?

謝謝大大費心幫助...<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div>

carter513 發表於 2010-7-31 06:41 PM

回復 1# lin4637lin4637

一開始我認為是首頁綁架,照著網路上說得去登錄檔改了、也抓了首頁綁架的修復程式,不過,在登錄檔中我的首頁依然是google

我建議你先把在桌面還有快速啟動列的IE捷徑砍掉  再重建一個

看看還會不會有相同情況

道奇兔 發表於 2010-7-31 08:33 PM

本帖最後由 道奇兔 於 2010-7-31 08:36 PM 編輯

回復 3# lin4637lin4637


    卸載IE8的方法:控制台>程式和功能>開起或關閉windows功能>把IE8上的勾選拿掉即可
不然我是都把Chrome plus(這個版本的Chrome. IE功能是自我獨立.所以綁架首頁也綁不到= ='')
我現在100%不用IE 都用Plus內帶的IE模式.

lin4637lin4637 發表於 2010-8-1 12:17 AM

回復 5# 道奇兔


    其實,我沒有用Chrome瀏覽器的原因就是回文不方便...不會自動跳轉

現在我用Chrome Plus回文看看,如果可以的話就當成解決啦~<br><br><br><br><br><div></div>

lin4637lin4637 發表於 2010-8-1 12:20 AM

回復 5# 道奇兔


    結果還是沒有自動跳轉..(唉...)

所以我還是問一下好了...win7的ie8是選擇vista的版本嗎?還是在元件那邊啟用就行?因為我已經清理登錄檔了。我看了一下清單,原先的ie都被刪掉了...希望可以回原~

lin4637lin4637 發表於 2010-8-1 01:03 AM

回復 5# 道奇兔


    我重裝ie了...結果問題還是在...

我用楓葉瀏覽器,調成ie模式會很lag,而且操作不順說...

gfr6703 發表於 2010-8-1 02:45 AM

我試了很久,網路上找了很多資料....心得是:
1.有空---重灌吧!
2.沒空---不理他!
3.不順眼---換別的瀏覽器,放著吧!

lin4637lin4637 發表於 2010-8-1 03:31 AM

回復 9# gfr6703


    對於第1個,我已經針對瀏覽器做過了。結論是無用。要我重灌系統...太累
對於第2及第3我是聯合採用。大部分用google,ie搭配著用。

道奇兔 發表於 2010-8-1 09:20 AM

本帖最後由 道奇兔 於 2010-8-1 09:22 AM 編輯

回復 8# lin4637lin4637


    你用楓葉會當???   我得很順 版主你的硬碟有空清一清一.一
一般Chrome也可以透過裝外掛來啟動IE(不過他的IE是跟系統相連.藝旦IE掛了 外掛也會出問題)有沒有自動跳轉沒差..F5或重新整理按下去就OK了.....
用Chrome上伊莉.也有快一年時間了....<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div>

lin4637lin4637 發表於 2010-8-1 11:31 AM

回復 11# 道奇兔


    我用楓葉時,點了網址欄的ie標誌後就會變得很lag...

反正我現在就是依莉用ie,其他用楓葉嘍~

tsung888 發表於 2010-8-1 12:13 PM

看到你的問題還真感到無奈.我的做法是重灌.因為我沒找到過解決的方式.希望能從你的問題中尋求解答

c22603052003 發表於 2010-8-1 09:05 PM

大大可以試KVTOOLS
之前有用她的首頁修復過
建議試試看

sss090799111 發表於 2010-8-1 10:43 PM

哇!!我遇過一次!!不過那是我是了重灌IE~>沒用
重設路徑~>沒用
最後直接重灌~>OK
重慣吧!!也順便可以整理資料
頁: [1] 2