查看完整版本: 電腦開不起來....
頁: [1] 2

ga038454 發表於 2009-5-16 07:42 AM

電腦開不起來....

最近電腦常常開不起來....
開了螢幕就一閃一閃的主機也沒反應
不然就是主機都會發出逼逼逼逼的聲音
電腦可以進去但是螢幕出不來
誰可以幫幫我{:1_newcry:}<div></div>

royhim 發表於 2009-5-16 11:28 AM

去查查主機發出來的聲音訊息!(看你是用哪一家的主機板)
有時候不一定是螢幕的問題!

kraie 發表於 2009-5-16 11:34 AM

1.把記憶體拔起來
  清一清記憶體插槽
  只剩下主機板 CPU 記憶體 顯示卡 測試
2.看看是不是能進主機膽BIOS
   不能就清一清COMS
   要是點不起來要將板子送修
反正多試幾次吧

680907 發表於 2009-5-16 12:30 PM

主機板發出的逼逼聲有其意義
上網查一下就知道了
再不然就把記憶體 顯示卡拿起來
插槽部分用空壓機噴一噴  金手指部分用橡皮擦擦一擦

這情形有自己也遇過  大部分都是記憶體 顯示卡的問題

nnnn4123 發表於 2009-5-16 02:34 PM

通常這種狀況
可能性偏向顯示卡及記憶體鬆脫
或者因潮濕或使用過久造成氧化
導致金手指金處不良
請將顯卡、記憶體卸下
使用橡皮擦擦式金手指
最後安裝測試看看

t1828egc 發表於 2009-5-16 02:53 PM

逼逼逼的聲音有分很多種,有分幾長聲幾短聲的!
請大大確認是那一塊主機板,
再去查看看逼逼的聲音是什麼的!
建議先把記憶體拔起來用橡皮擦擦一擦!
或是把顯示卡拔起來重新安裝試看看!

yaobj 發表於 2009-5-16 04:37 PM

聲音如果是逼逼~逼逼逼逼逼逼~應該是顯示卡沒插好or有問題
聲音如果是逼~~~~~逼~~~~逼~~~~逼則為記憶體問題,
可能是沒插好or故障<br><br><br><br><br><div></div>

cdh180 發表於 2009-5-16 09:41 PM

我的電腦狀況跟你差不多
開機鍵按下去
跑了一下主機板的資訊後(有時候顯卡根本沒訊號輸出)就整個暗了....沒有訊號輸出
我是把記憶體拔起來擦一擦針腳後再插回去就正常了...但有時候擦針腳還是一樣....這時候就要拿個塑膠製的細長物體伸進記體插槽把接腳處往外拗一點(輕輕扳就好了,扳太大力不知道主機板會不會發脾氣)....讓每個接腳都能確實接觸到記憶體針腳....就OK了...<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div>

asdzxc35 發表於 2009-5-21 03:55 PM

看你的嗶嗶聲...看是怎樣的嗶法...就可以知道是哪的地方有錯誤了!!!

175878 發表於 2009-6-4 06:12 PM

多看看主機版說明書,有些還會有燈號,
那個燈號亮代表那裡出問題.

sam00079 發表於 2009-6-4 06:23 PM

嗯...最近我的電腦也有類似的問題
應該是POWER電壓不足了
供電不穩的情況下造成RAM跟顯卡異常
開機應該都很正常對吧 只是有時到系統後卻又沒畫面
換個POWER試試吧

楓情駭客 發表於 2009-6-7 11:17 PM

建議接其他台螢幕試試~如果都不行~則推論不是原本螢幕的問題!!!

而是可能顯示卡出問題~將顯示卡拔下,換張同插槽的測試,如果OK...則原本的顯卡壞掉...成立!!!

如果顯卡沒壞...建議將RAM都拔除後重插...重插前先清理插槽內之灰塵!!!

如果顯卡沒壞,RAM也正常...那就可能是主機板的問題了!!!

不過我好奇的問...

看不到螢幕...怎麼知道主機目前是「順利」進入的...

說不定顯示著什麼樣的錯誤訊息...只是看不到而已!!!

不過,如果是主機板或是CPU出問題...那問題就比較大條了!!!...<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div>

tomy2009529 發表於 2009-6-10 10:40 AM

把記憶體拔起重插顯視卡也一樣不行的話再拿第二台電腦記憶體或顯視卡看看
還不行就送修或買新的<br><br><br><br><br><div></div>

poiuytrewq853 發表於 2009-6-10 02:07 PM

應該是過熱了,記的拆開把cpu散熱清一清,,,應該會改善囉

tanghtm 發表於 2009-6-13 12:05 AM

先試試看吧記憶體拆下來清一清再裝回去看看,再不行就需要送修了
頁: [1] 2