查看完整版本: 電腦開機無畫面,也沒嗶聲。
頁: [1] 2

YagamiL 發表於 2009-3-12 04:19 PM

電腦開機無畫面,也沒嗶聲。

本帖最後由 YagamiL 於 2009-3-19 12:51 PM 編輯

基本上大致情況已在標題表明。

不過這是在下所做過的嘗試……
拿去給電腦維修商維修--失敗。
買了一顆新的POWER--失敗。

已經試過只在主機板上接電源,不接光碟機以及硬碟--失敗。

依在下之愚見有可能是主機板掛點了嗎??
=======================
實在無可奈何之際,拿去給了店面檢測,後來發現問題出在主機板。不但如此,居然連顯卡都莫名奇妙的壞了ˊˋ...在這裡感謝板上的大大們熱情幫助!

不過在店面中他們有把CPU上的風扇拆除,不知道當時他在測試什麼ˊˋ"

補充實際做過的測試:
1。全部線頭接好。(開機沒嗶聲,沒畫面)
2。拔除記憶體重插。(開機沒嗶聲,沒畫面)
3。拔除光碟機、硬碟電源線。(開機沒嗶聲,沒畫面)
4。拔除光碟機、硬碟電源線,顯示卡。(開機沒嗶聲,沒畫面)
5。換POWER。(開機沒嗶聲,沒畫面)

以上留給未來遇到這種情況的人做參考。...<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div><div></div>

冰火麥茶 發表於 2009-3-12 04:54 PM

相同情形我遇過,我是把CPU,DDR,顯示卡拆下清乾淨,插回就好了

hotw729h 發表於 2009-3-12 04:55 PM

真是失敗中的失敗!XD

連BIOS都進不去也沒B聲
主機板壞掉機率蠻高的,基本目視看看電容器有沒有暴漿
看能不能拿到一張主機版來測試(別拿到壞的)

amytea 發表於 2009-3-12 04:58 PM

請試試看將記憶體拆下開機
看看會不會有警示聲
如果有...板子應該沒問題
如沒有...板子有問題..cpu機率不高

durom 發表於 2009-3-12 05:08 PM

這個問題很有可能會是cpu掛了~之前我有遇到同樣的情形測試後是cpu掛了你去拿一顆cpu來用看看吧<br><br><br><br><br><div></div>

Evil1013 發表於 2009-3-12 05:40 PM

先把主機板上東西全拆下開機 看會不會逼逼叫

不會的話主機板有百分之80壞了

對了你說開機沒畫面但都有在運轉嗎

如果有的話 有可能是螢幕.顯卡.記憶體出問題喔 先把金手指擦一擦

進bios螢幕 一定沒問題 cpu 主機板正常

這時就只剩顯卡跟記憶體

有可能顯卡驅動移失或壞ㄌ

記憶卡 會出現雪花 或暫時性螢幕失明

當然有兩台電腦最好

可以交叉測試

bearwoo1 發表於 2009-3-12 08:34 PM

拔掉記憶體 如果沒有嗶聲  只剩主機板跟cpu有可能  而intel的cpu掛點的機會是微乎其微 但是....也不能排除<br><br><br><br><br><div></div>

ajax0111 發表於 2009-3-12 09:13 PM

請問你的主機板上有亮電源指示燈嗎, 通常是綠色的? 如果沒有, 你的主機板應該是掛了; 另外你有提到你有拿去給電腦維修商看過, 他們的答案是什麼呢?

kakonado 發表於 2009-3-12 10:00 PM

mb電源模組掛掉了,所以導致主版不過電,換一張版子吧

maybe7997 發表於 2009-3-12 10:10 PM

不用那麼麻煩,東西只接CPU跟RAM,然後插上電源不用開機,看看網路卡小綠燈有沒有亮或是版子上過電都會有個紅色的小燈會亮,沒有亮就是MB壞了.<br><br><br><br><br><div></div>

chanjuandy 發表於 2009-3-13 10:13 PM

這應該是主機板掛了哦~~

YagamiL 發表於 2009-3-14 03:22 AM

實在無可奈何之際,拿去給了店面檢測,後來發現問題出在主機板。不但如此,居然連顯卡都莫名奇妙的壞了ˊˋ...在這裡感謝板上的大大們熱情幫助!

不過在店面中他們有把CPU上的風扇拆除,不知道當時他在測試什麼ˊˋ"

補充實際做過的測試:
1。全部線頭接好。(開機沒嗶聲,沒畫面)
2。拔除記憶體重插。(開機沒嗶聲,沒畫面)
3。拔除光碟機、硬碟電源線。(開機沒嗶聲,沒畫面)
4。拔除光碟機、硬碟電源線,顯示卡。(開機沒嗶聲,沒畫面)
5。換POWER。(開機沒嗶聲,沒畫面)

以上留給未來遇到這種情況的人做參考。...<div class='locked'><em>瀏覽完整內容,請先 <a href='member.php?mod=register'>註冊</a> 或 <a href='javascript:;' onclick="lsSubmit()">登入會員</a></em></div><br><br><br><br><br><div></div>

1814161488 發表於 2009-3-14 12:18 PM

開機沒聲音可能是顯卡沒插好友可能是腳踢到主機
導致顯卡鬆脫~
在不行記憶體壞掉也是有可能~
希望對你有幫助

s9298103 發表於 2009-3-14 08:16 PM

我個人意見是覺主機板壞掉了換主機板比較快如果換主機板順便把cpu也換

cch002 發表於 2009-3-14 08:27 PM

mb壞的或ram有問題,試試看吧!
頁: [1] 2